summaryrefslogtreecommitdiff
path: root/libre/qutebrowser/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Grapentin <andreas@grapentin.org>2018-03-12 12:07:06 +0100
committerAndreas Grapentin <andreas@grapentin.org>2018-03-12 12:07:06 +0100
commit2146135b199dde929982df275a3d5969e7a1f668 (patch)
tree7f1ab2b7e07b05dcacf1d4826cf8000b28fab885 /libre/qutebrowser/PKGBUILD
parentf33401dbca698b90b3e567f8fbb7a6a1a12b6173 (diff)
libre/qutebrowser: updated to 1.1.2
Diffstat (limited to 'libre/qutebrowser/PKGBUILD')
-rw-r--r--libre/qutebrowser/PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/libre/qutebrowser/PKGBUILD b/libre/qutebrowser/PKGBUILD
index 71af79266..4c4189091 100644
--- a/libre/qutebrowser/PKGBUILD
+++ b/libre/qutebrowser/PKGBUILD
@@ -1,14 +1,14 @@
-# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
# Maintainer (Arch): Pierre Neidhardt <ambrevar@gmail.com>
-# Contributor: André Silva <emulatorman@hyperbola.info>
# Contributor (Arch): Florian Bruhin (The Compiler) <archlinux.org@the-compiler.org>
+# Maintainer: Omar Vega Ramos <ovruni@gnu.org.pe>
+# Contributor: André Silva <emulatorman@hyperbola.info>
# parabola changes and rationale:
# - removed qt5-webengine dependency
# - set webkit backend as default
pkgname=qutebrowser
-pkgver=1.1.1
+pkgver=1.1.2
pkgrel=1.parabola1
pkgdesc="A keyboard-driven, vim-like browser based on PyQt5 and QtWebKit, without nonfree qt5-webengine recommendation"
arch=("any")
@@ -28,8 +28,10 @@ source=(
"https://github.com/qutebrowser/qutebrowser/releases/download/v$pkgver/qutebrowser-$pkgver.tar.gz"
"https://github.com/qutebrowser/qutebrowser/releases/download/v$pkgver/qutebrowser-$pkgver.tar.gz.asc")
validpgpkeys=("E04E560002401B8EF0E76F0A916EB0C8FD55A072")
-sha256sums=('bf1e57c8a84abf5065a173498e1ad18608f1537db56fa5274334fbf0f239ca25'
- 'SKIP')
+sha256sums=(
+ "d9c4aa30a12ec11dabd93dc7f8aa7f64c22d100d27b8c58194ef838c7e8748fb"
+ "SKIP"
+)
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -43,5 +45,5 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
- make -f misc/Makefile DESTDIR="$pkgdir" install
+ make -f misc/Makefile DESTDIR="$pkgdir" install
}