summaryrefslogtreecommitdiff
path: root/libre/epiphany/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/epiphany/PKGBUILD')
-rw-r--r--libre/epiphany/PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/libre/epiphany/PKGBUILD b/libre/epiphany/PKGBUILD
index 6bffca66a..3c7e1088e 100644
--- a/libre/epiphany/PKGBUILD
+++ b/libre/epiphany/PKGBUILD
@@ -12,7 +12,7 @@
pkgname=epiphany
pkgver=3.30.3
pkgrel=1
-pkgrel+=.par1
+pkgrel+=.par2
pkgdesc="A GNOME web browser based on the WebKit rendering engine"
pkgdesc=+", with DuckDuckGo HTML support"
url="https://wiki.gnome.org/Apps/Web"
@@ -52,5 +52,9 @@ check() {
}
package() {
+ local _icu_ver
+ _icu_ver=$(pacman -S --print-format='%v' icu)
+ depends+=("icu>=${_icu_ver}" "icu<$((${_icu_ver%%.*} + 1))")
+
DESTDIR="$pkgdir" meson install -C build
}