summaryrefslogtreecommitdiff
path: root/blacklist.txt
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2017-03-31 05:22:45 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2017-03-31 05:22:45 -0400
commitc00be91b84dee8afd0a38784ab6800ae43a5180e (patch)
tree05e80e76ac51cbee24367c410b5484fa5b4287a0 /blacklist.txt
parent48d36b1b0f84aa6bf4c08f1bd155f3834d2362f2 (diff)
Line of the libphobos entries
Diffstat (limited to 'blacklist.txt')
-rw-r--r--blacklist.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/blacklist.txt b/blacklist.txt
index 9b4c172..17bb3cc 100644
--- a/blacklist.txt
+++ b/blacklist.txt
@@ -314,8 +314,8 @@ krusader::::[semifree] recommends nonfree programs like RAR, [[issue217]]
lesspipe:lesspipe:::[semifree] recommends nonfree unrar
lib32-flashplugin::::[nonfree] nonfree, nondistributable, built from binary installers, etc
lib32-libcl:lib32-ocl-icd:::[nonfree] built from nonfree binaries (nvidia)
-lib32-libphobos::::[uses-nonfree] Requires the nonfree DMD compiler, use lib32-libgphobos instead
-lib32-libphobos-devel::::[uses-nonfree] Requires the nonfree DMD compiler, use lib32-libgphobos-devel instead
+lib32-libphobos:::: [uses-nonfree] (lib32-libphobos) Requires the nonfree DMD compiler, use lib32-libgphobos instead
+lib32-libphobos-devel::::[uses-nonfree] (lib32-libphobos) Requires the nonfree DMD compiler, use lib32-libgphobos-devel instead
lib32-mesa-demos:lib32-mesa-demos:::[semifree] contains nonfree files. libreplanet says it probably can be built without them
lib32-nvidia-304xx-libgl::::[nonfree] nonfree, nondistributable, built from binary installers, etc
lib32-nvidia-304xx-utils::::[nonfree] nonfree, nondistributable, built from binary installers, etc
@@ -331,8 +331,8 @@ lib32-primus::::[uses-nonfree] only useful with bumblebee
lib32-sdl:lib32-sdl:::[semifree] contains a source file that doesn't mention modification
libcl:ocl-icd:::[nonfree] built from nonfree binaries (nvidia)
libosinfo:libosinfo:parabola:517:[uses-nonfree] contains non-FSDG compliant distros and operating systems support
-libphobos::::[uses-nonfree] Requires the nonfree DMD compiler, use libgphobos instead
-libphobos-devel::::[uses-nonfree] Requires the nonfree DMD compiler, use libgphobos-devel instead
+libphobos:::: [uses-nonfree] (libphobos) Requires the nonfree DMD compiler, use libgphobos instead
+libphobos-devel::::[uses-nonfree] (libphobos) Requires the nonfree DMD compiler, use libgphobos-devel instead
libquicktime:libquicktime:::[uses-nonfree] depends on faac
libreoffice-installer::::[nonfree] source code website unavailable (from Anteregos)
libretro-genesis-plus-gx::parabola:1011:[nonfree] noncommercial software https://github.com/libretro/Genesis-Plus-GX/blob/master/LICENSE.txt