summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdriaan de Groot <groot@kde.org>2019-05-07 12:38:23 -0400
committerAdriaan de Groot <groot@kde.org>2019-05-07 12:38:23 -0400
commitb840bce22d3ef6df10e438791e86113e38c28576 (patch)
tree7f94d38fc6066258d6790ec05505ed2989f67818 /CMakeLists.txt
parent86ed8fd044dfcf6b3c0415746397735cf4e66a18 (diff)
CMake: reduce Qt dependency back to 5.9
- Although KDE CI onlt tests with Qt 5.10, and KPMCore 4 requires Qt 5.10, Calamares is still ok with older Qt and KPMCore 3.3, so drop the dependency back down again. This means, though, that the code will build against a Qt version we don't usually test. We're going to assume that Someone Else does the LTS-Qt testing for us.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4be3d23ea..b8911645a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -116,7 +116,7 @@ set( _tx_bad be eo fa fr_CH gu kk kn lo mk ne_NP ur uz )
### Required versions
#
# See DEPENDENCIES section below.
-set( QT_VERSION 5.10.0 )
+set( QT_VERSION 5.9.0 )
set( YAMLCPP_VERSION 0.5.1 )
set( ECM_VERSION 5.18 )
set( PYTHONLIBS_VERSION 3.3 )