summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAdriaan de Groot <groot@kde.org>2019-08-02 09:40:25 +0200
committerAdriaan de Groot <groot@kde.org>2019-08-02 09:40:25 +0200
commit05daa225427f0edaafb89ada6ab8c604775f23fb (patch)
tree335dae5ecbe7acf1de26f8100b8ee586ea1e0682 /CMakeLists.txt
parentd98788a40503fcf529e7ef3489b0648b71454c9d (diff)
CMake: update language lists
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt16
1 files changed, 9 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cae89fc91..153def42a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -104,13 +104,15 @@ set( CALAMARES_DESCRIPTION_SUMMARY
# checks for new languages and misspelled ones are done (that is,
# copy these four lines to four backup lines, add "p", and then update
# the original four lines with the current translations).
-set( _tx_complete ca cs_CZ da de fr he hr hu ko lt pt_BR sq tr_TR
- zh_TW )
-set( _tx_good ast en_GB es es_MX et fi_FI gl id it_IT ja nl pl
- pt_PT ro ru sk zh_CN )
-set( _tx_ok ar bg el es_PR eu hi is mr nb sl sr sr@latin sv th
- uk )
-set( _tx_incomplete be ca@valencia eo fa fr_CH gu kk kn lo mk ne_NP ur uz )
+#
+# Total 60 languages
+set( _tx_complete ca cs_CZ da de fi_FI fr he hi hr hu ja ko lt
+ pt_BR sq tr_TR zh_TW )
+set( _tx_good ast en_GB es es_MX et gl id it_IT nl pl pt_PT ru sk
+ zh_CN )
+set( _tx_ok ar bg el es_PR eu is mr nb ro sl sr sr@latin sv th uk )
+set( _tx_incomplete be ca@valencia eo fa fr_CH gu kk kn lo mk ne_NP
+ ur uz )
### Required versions
#