summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbill-auger <mr.j.spam.me@gmail.com>2019-03-23 12:51:35 -0400
committerbill-auger <mr.j.spam.me@gmail.com>2019-06-29 14:15:22 -0400
commitd5da29ef9d3bc6dd4be11a579190dfaa49d5c7d0 (patch)
treee76cdef0fb578cfcf0bd93e307575fbd8f222b65 /CMakeLists.txt
parentc1b70f32ef4de9c8835106dc32d3e6cb5d1f7bcc (diff)
restore configs to /usr/share/
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24e31c7b0..d2fee2a13 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ cmake_minimum_required( VERSION 3.2 )
### OPTIONS
#
-option( INSTALL_CONFIG "Install configuration files" OFF )
+option( INSTALL_CONFIG "Install configuration files" ON )
option( INSTALL_POLKIT "Install Polkit configuration" ON )
option( BUILD_TESTING "Build the testing tree." ON )
option( WITH_PYTHON "Enable Python modules API (requires Boost.Python)." ON )