summaryrefslogtreecommitdiff
path: root/hello/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'hello/PKGBUILD')
-rw-r--r--hello/PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/hello/PKGBUILD b/hello/PKGBUILD
index e6a3fa8..3e23f95 100644
--- a/hello/PKGBUILD
+++ b/hello/PKGBUILD
@@ -32,10 +32,8 @@ build(){
./configure --prefix=/ LDFLAGS=-static
make
- sudo podman build --tag=hello .
- sudo podman save -o hello.tar hello
- sudo chmod 777 hello.tar
- sudo chown "$(id -u):$(id -g)" hello.tar
+ buildah unshare podman build --tag=hello .
+ buildah unshare podman save -o hello.tar hello
xz -f -9e --verbose -T 0 hello.tar
}