summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@parabola.nu>2014-06-18 21:04:02 -0400
committerEli Schwartz <eschwartz@archlinux.org>2018-03-19 23:43:46 -0400
commit9672d6ec64ff5773df4b22bca9f2da44303dc03f (patch)
tree39fef5e1f91912a4304a34392bca5258ee38831d
parent41333413f19e025d800e02c83511b85bee65ac60 (diff)
Normalize to tab indent
-rwxr-xr-xcron-jobs/check_archlinux/parse_pkgbuilds.sh10
-rwxr-xr-xcron-jobs/devlist-mailer6
2 files changed, 8 insertions, 8 deletions
diff --git a/cron-jobs/check_archlinux/parse_pkgbuilds.sh b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
index 10457fe..45f2a45 100755
--- a/cron-jobs/check_archlinux/parse_pkgbuilds.sh
+++ b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
@@ -118,11 +118,11 @@ source_pkgbuild() {
}
find_pkgbuilds() {
- #Skip over some dirs
- local d="${1##*/}"
- if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
- return
- fi
+ #Skip over some dirs
+ local d="${1##*/}"
+ if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
+ return
+ fi
if [ -f $1/PKGBUILD ]; then
source_pkgbuild $1
diff --git a/cron-jobs/devlist-mailer b/cron-jobs/devlist-mailer
index 65a5483..712b38b 100755
--- a/cron-jobs/devlist-mailer
+++ b/cron-jobs/devlist-mailer
@@ -8,18 +8,18 @@ FROM="repomaint@archlinux.org"
SUBJECT="Repository Maintenance $(date +"%d-%m-%Y")"
if (( $# >= 1 )); then
- SUBJECT="$1 $(date +"%d-%m-%Y")"
+ SUBJECT="$1 $(date +"%d-%m-%Y")"
fi
if (( $# >= 2 )); then
- LIST="$2"
+ LIST="$2"
fi
stdin="$(cat)"
#echo used to strip whitespace for checking for actual data
if [[ -n "$(echo $stdin)" ]]; then
-echo "Subject: $SUBJECT
+ echo "Subject: $SUBJECT
To: $LIST
From: $FROM