summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2019-03-17 14:03:55 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2019-03-17 14:03:55 -0400
commit85bac5570ad8a19f6130ce2b20a06da4098beccd (patch)
tree2e4d6f60f29ba94707c9d8e63566ba29abdeb040
parentcfceb6e2adafbaa8e1022a7eabc08ae1ab5658c6 (diff)
make clean: Don't forget about 'jh.sh'
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8418fcc..17cf310 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,7 @@ all: PHONY build
build: PHONY jh $(subcommand_files)
install: PHONY $(DESTDIR)$(bindir)/jh $(addprefix $(DESTDIR)$(jh-bindir)/,$(subcommand_files) $(help_files))
clean: PHONY
- rm -f jh $(subcommand_files)
+ rm -f jh jh.sh $(subcommand_files)
jh.sh: jh.sh.in
sed 's|@jh-bindir@|$(jh-bindir)|g' < $< > $@