summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-09-28 10:39:56 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-09-28 10:39:56 -0400
commit06d9a96e5b252d86418595dd1195a6f5ef69d462 (patch)
treeb4a0b2744ee0289b6e134158e4399440166ac07a /Makefile
parentc6ce7d6ba0272ab78b2dd09e3fadc49b577961c0 (diff)
Add a 'clean' target
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 70b1ec1..7499ef0 100644
--- a/Makefile
+++ b/Makefile
@@ -12,6 +12,8 @@ all: PHONY build
build: PHONY jh $(subcommand_files)
install: PHONY $(DESTDIR)/usr/bin/jh $(addprefix $(DESTDIR)/usr/share/jh/,$(subcommand_files) $(help_files))
+clean: PHONY
+ rm -f jh $(subcommand_files)
$(DESTDIR)/usr/share/jh/%: % | $(DESTDIR)/usr/share/jh
cp '$<' '$@'