summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8418fcc..17cf310 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,7 @@ all: PHONY build
build: PHONY jh $(subcommand_files)
install: PHONY $(DESTDIR)$(bindir)/jh $(addprefix $(DESTDIR)$(jh-bindir)/,$(subcommand_files) $(help_files))
clean: PHONY
- rm -f jh $(subcommand_files)
+ rm -f jh jh.sh $(subcommand_files)
jh.sh: jh.sh.in
sed 's|@jh-bindir@|$(jh-bindir)|g' < $< > $@