summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2012-01-25 11:22:31 -0600
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2012-01-25 11:22:31 -0600
commit29b793a63d5f8e134f23cfebc9694a98acb316b8 (patch)
treeee0f3a8ab439001bfafacfe9f63d3677a77e29c3
parent1a34a23f020f2af0944df2fce4d7f6fc675a5d92 (diff)
libremakepkg: pass arguments to makechrootpkg correctly
-rwxr-xr-xlibremakepkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/libremakepkg b/libremakepkg
index 99ab1a4..257faf4 100755
--- a/libremakepkg
+++ b/libremakepkg
@@ -55,7 +55,7 @@ function usage {
echo ''
echo 'cd to a dir containing a PKGBUILD and run:'
- echo '$0 [options] [-- makechrootpkg args] [-- makepkg args]'
+ echo '$0 [options] [-- makechrootpkg args [-- makepkg args]]'
echo 'This script will build your package on a chroot.'
echo ''
echo 'OPTIONS:'
@@ -118,7 +118,7 @@ fi
unset CLEANFIRST UPDATEFIRST LIBRECHROOT_ARGS
-makechrootpkg -r "$CHROOTDIR" -l "$CHROOT" "$MAKEPKG_ARGS"
+makechrootpkg -r "$CHROOTDIR" -l "$CHROOT" $MAKEPKG_ARGS
ev="$?" # exit value
copy_log