summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2011-10-09 16:02:34 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2011-10-09 16:02:34 -0300
commit73f4d0e6498dd590f0181ac8c1c2015d29ad168d (patch)
treece051c404f7eea7525edc8c92f04941cc986214a
parent9b450c03a954af3ed9b861cf212b6c3e0e804a8b (diff)
parent23d5590a1efca4ecb31413ef60f55ed5f9af1c88 (diff)
Merge branch 'master' of ssh://gparabola/libretools
-rwxr-xr-xfullpkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/fullpkg b/fullpkg
index f242039..cf98331 100755
--- a/fullpkg
+++ b/fullpkg
@@ -316,7 +316,7 @@ while getopts 'ha:b:cCd:l:nm:r:' arg; do
esac
done
-if ! (( build_only )); then
+if ! $build_only; then
# Check if we are actually on a build directory. Do this early.
if [ ! -r PKGBUILD ]; then
@@ -356,7 +356,7 @@ if [ ${level} -eq 0 ]; then
fi
- if (( build_only )); then
+ if $build_only; then
msg "Building Packages"