summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2010-11-18 22:18:26 -0600
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2010-11-18 22:18:26 -0600
commit6f9219931037c6cc406143cd46b95ca7836642a9 (patch)
tree1c128e1b9ea5add7bddfbda35296ecc41d957006
parent750fb2354ee41ae92c6c7cde5ae577cf8d8a610c (diff)
Updated PKGBUILDspeculation-20101118
-rw-r--r--PKGBUILD6
-rw-r--r--libretools.conf14
2 files changed, 12 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a33509d..38f47b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,9 +39,13 @@ package() {
install -m644 ${_gitname}/libretools.conf ${pkgdir}/etc/
- install -m755 ${_gitname}/librerelease ${pkgdir}/usr/bin/
+
+ install -m755 ${_gitname}/librechroot ${pkgdir}/usr/bin/
install -m755 ${_gitname}/librecommit ${pkgdir}/usr/bin/
install -m755 ${_gitname}/libremakepkg ${pkgdir}/usr/bin/
+ install -m755 ${_gitname}/librepatch ${pkgdir}/usr/bin/
+ install -m755 ${_gitname}/librerelease ${pkgdir}/usr/bin/
install -m755 ${_gitname}/pkgbuild-check-nonfree ${pkgdir}/usr/bin/
+
}
diff --git a/libretools.conf b/libretools.conf
index 05db5ce..1c575f1 100644
--- a/libretools.conf
+++ b/libretools.conf
@@ -1,22 +1,22 @@
-# The directory where the chroots are stored
+## The directory where the chroots are stored
CHROOTDIR=/home/chroot
-# The main chroot
+## The main chroot
CHROOT=root
-# The working copy
+## The working copy
CHCOPY=copy
-# Obtains CacheDir from pacman.conf
+## Obtains CacheDir from pacman.conf
CACHEDIR=`grep "^#\?CacheDir" /etc/pacman.conf | cut -d'=' -f2`
-# Directory where you store PKGBUILD patches
+## Directory where you store PKGBUILD patches
PATCHDIR=
-# Parabola hostname (should be the same used on ssh_config
+## Parabola hostname (should be the same used on ssh_config
PARABOLAHOST=parabola
-# Server destination of libre packages
+## Server destination of libre packages
LIBREDESTDIR=parabolagnulinux.org/repo/free
LIBRESRCDIR=parabolagnulinux.org/repo/pkgbuilds