summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-11-28 01:52:35 -0500
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-11-28 01:52:35 -0500
commit8b17eaf422ae5bea4c1f2264576a3280d50b66dd (patch)
tree2f440e564e200247cc1efb7890914b1385b08f2f
parent1c45abba48d24758a99fcbe84f2add52b7c94c1d (diff)
Woops, also s/parabolagnulinux.org/parabola.nu/ in test/v20141128
-rw-r--r--test/librechroot-test.sh4
-rw-r--r--test/libremakepkg-test.sh2
-rw-r--r--test/libremakepkg.d/PKGBUILD-hello2
-rw-r--r--test/libremakepkg.d/PKGBUILD-netbuild4
-rw-r--r--test/libremakepkg.d/PKGBUILD-netpackage4
-rw-r--r--test/libremakepkg.d/PKGBUILD-netprepare4
-rw-r--r--test/libremakepkg.d/PKGBUILD-testpkg12
-rw-r--r--test/libremakepkg.d/PKGBUILD-testpkg22
-rw-r--r--test/librestage.d/PKGBUILD-hello2
9 files changed, 13 insertions, 13 deletions
diff --git a/test/librechroot-test.sh b/test/librechroot-test.sh
index 664f3dc..9960fdb 100644
--- a/test/librechroot-test.sh
+++ b/test/librechroot-test.sh
@@ -55,8 +55,8 @@ it_disables_networking_when_requested() {
require network sudo || return 0
libremessages msg 'Creating a chroot, may take a few minutes' &>/dev/tty
- testsudo librechroot -l "$roundup_test_name" run curl https://repo.parabolagnulinux.org/ >/dev/null
- not testsudo librechroot -l "$roundup_test_name" -N run curl https://repo.parabolagnulinux.org/ >/dev/null
+ testsudo librechroot -l "$roundup_test_name" run curl https://repo.parabola.nu/ >/dev/null
+ not testsudo librechroot -l "$roundup_test_name" -N run curl https://repo.parabola.nu/ >/dev/null
}
it_handles_CHROOTEXTRAPKG_correctly() {
diff --git a/test/libremakepkg-test.sh b/test/libremakepkg-test.sh
index 4d8a7c5..4e613a2 100644
--- a/test/libremakepkg-test.sh
+++ b/test/libremakepkg-test.sh
@@ -11,7 +11,7 @@ before() {
mkdir -p "$XDG_CONFIG_HOME"/libretools
- echo "BLACKLIST=https://repo.parabolagnulinux.org/docs/blacklist.txt" >"$XDG_CONFIG_HOME"/libretools/libretools.conf
+ echo "BLACKLIST=https://repo.parabola.nu/docs/blacklist.txt" >"$XDG_CONFIG_HOME"/libretools/libretools.conf
echo "CHROOTDIR='${chrootdir}'" > "$XDG_CONFIG_HOME"/libretools/chroot.conf
echo "CHROOT='default'" >> "$XDG_CONFIG_HOME"/libretools/chroot.conf
diff --git a/test/libremakepkg.d/PKGBUILD-hello b/test/libremakepkg.d/PKGBUILD-hello
index 706cb24..5f320fe 100644
--- a/test/libremakepkg.d/PKGBUILD-hello
+++ b/test/libremakepkg.d/PKGBUILD-hello
@@ -1,7 +1,7 @@
pkgname='libretools-hello'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
diff --git a/test/libremakepkg.d/PKGBUILD-netbuild b/test/libremakepkg.d/PKGBUILD-netbuild
index 7be896b..4db1274 100644
--- a/test/libremakepkg.d/PKGBUILD-netbuild
+++ b/test/libremakepkg.d/PKGBUILD-netbuild
@@ -1,14 +1,14 @@
pkgname='libretools-netbuild'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
build() {
cd "$srcdir"
- curl https://repo.parabolagnulinux.org/ > index.html
+ curl https://repo.parabola.nu/ > index.html
}
package() {
diff --git a/test/libremakepkg.d/PKGBUILD-netpackage b/test/libremakepkg.d/PKGBUILD-netpackage
index cbefe8f..6cadcf8 100644
--- a/test/libremakepkg.d/PKGBUILD-netpackage
+++ b/test/libremakepkg.d/PKGBUILD-netpackage
@@ -1,12 +1,12 @@
pkgname='libretools-netpackage'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
package() {
install -d "$pkgdir"/usr/share/$pkgname
- curl https://repo.parabolagnulinux.org/ > "$pkgdir"/usr/share/$pkgname/index.html
+ curl https://repo.parabola.nu/ > "$pkgdir"/usr/share/$pkgname/index.html
}
diff --git a/test/libremakepkg.d/PKGBUILD-netprepare b/test/libremakepkg.d/PKGBUILD-netprepare
index 90f3e82..efb7a43 100644
--- a/test/libremakepkg.d/PKGBUILD-netprepare
+++ b/test/libremakepkg.d/PKGBUILD-netprepare
@@ -1,14 +1,14 @@
pkgname='libretools-netprepare'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
prepare() {
cd "$srcdir"
- curl https://repo.parabolagnulinux.org/ > index.html
+ curl https://repo.parabola.nu/ > index.html
}
package() {
diff --git a/test/libremakepkg.d/PKGBUILD-testpkg1 b/test/libremakepkg.d/PKGBUILD-testpkg1
index b7961bb..8da1f14 100644
--- a/test/libremakepkg.d/PKGBUILD-testpkg1
+++ b/test/libremakepkg.d/PKGBUILD-testpkg1
@@ -1,7 +1,7 @@
pkgname='libretools-testpkg1'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
diff --git a/test/libremakepkg.d/PKGBUILD-testpkg2 b/test/libremakepkg.d/PKGBUILD-testpkg2
index 11f7fe8..65d558e 100644
--- a/test/libremakepkg.d/PKGBUILD-testpkg2
+++ b/test/libremakepkg.d/PKGBUILD-testpkg2
@@ -1,7 +1,7 @@
pkgname='libretools-testpkg2'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)
diff --git a/test/librestage.d/PKGBUILD-hello b/test/librestage.d/PKGBUILD-hello
index 706cb24..5f320fe 100644
--- a/test/librestage.d/PKGBUILD-hello
+++ b/test/librestage.d/PKGBUILD-hello
@@ -1,7 +1,7 @@
pkgname='libretools-hello'
pkgver=1.0
license=('GPL')
-url='https://parabolagnulinux.org'
+url='https://parabola.nu'
pkgrel=1
arch=(any)