summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-07-27 20:28:31 -0600
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-07-27 20:28:31 -0600
commitb853e0a808ed5c2fe4c1850d46eb2370c967f46d (patch)
treed96e219847102316ea1d344b8e010544ad2414af
parent38450796883e2920b2b31e9f79cef20859215ade (diff)
fix ronn stripping too much from the filenamev20130727.1
-rw-r--r--common.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/common.mk b/common.mk
index a2aa260..60e3630 100644
--- a/common.mk
+++ b/common.mk
@@ -15,9 +15,9 @@ build_files = $(progs) $(confs) $(mans)
build: PHONY $(build_files)
%: %.ronn
- ronn --roff $(RONNFLAGS) '$<'
+ ronn --roff $(RONNFLAGS) < '$<' > '$@'
%.html: %.ronn
- ronn --html $(RONNFLAGS) '$<'
+ ronn --html $(RONNFLAGS) < '$<' > '$@'
################################################################################