summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-03-28 05:49:18 -0700
committerJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-03-28 05:49:18 -0700
commite10e792d22a8f97abf38489cb52b5a6a19c00caa (patch)
treeeec5746cca2632e322b0156c524d0f75cf4c664c
parent4704e612377ff0e20acfcb13f1a991ca5058d60a (diff)
Fixed pkgbuild-check-nonfreev20110328-1.1
-rwxr-xr-xpkgbuild-check-nonfree2
1 files changed, 1 insertions, 1 deletions
diff --git a/pkgbuild-check-nonfree b/pkgbuild-check-nonfree
index 178cd0f..c55e7f6 100755
--- a/pkgbuild-check-nonfree
+++ b/pkgbuild-check-nonfree
@@ -56,7 +56,7 @@ source ./PKGBUILD
# The `pkgname', `depends', `makedepends' arrays have been sourced from
# ./PKGBUILD.
msg "Looking for unfree dependencies"
-for item in (${pkgname[@]} ${depends[@]} ${makedepends[@]}) ; do
+for item in ${pkgname[@]} ${depends[@]} ${makedepends[@]} ; do
# We cycle through all of the programs in the array (if any), and check if
# they are in the `unfree' array.
if in_array $item ${unfree[@]}