summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-09-28 12:42:01 -0500
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-09-28 12:46:42 -0500
commit23d5590a1efca4ecb31413ef60f55ed5f9af1c88 (patch)
tree2a885537aa3a1e66895f6492755eab9434b62c66
parent0663c0c58a8d04a35f5ba9ab6de068a3f6c09b40 (diff)
* BUILD_ONLY corrected
-rwxr-xr-xfullpkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/fullpkg b/fullpkg
index f242039..cf98331 100755
--- a/fullpkg
+++ b/fullpkg
@@ -316,7 +316,7 @@ while getopts 'ha:b:cCd:l:nm:r:' arg; do
esac
done
-if ! (( build_only )); then
+if ! $build_only; then
# Check if we are actually on a build directory. Do this early.
if [ ! -r PKGBUILD ]; then
@@ -356,7 +356,7 @@ if [ ${level} -eq 0 ]; then
fi
- if (( build_only )); then
+ if $build_only; then
msg "Building Packages"