summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2017-07-08 21:32:08 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2017-07-08 21:32:08 -0400
commitafc6093ea5b87d2d4c870cef7ef66548d3d576ba (patch)
tree14430690d1e0fe5ab3f08a9444621066efa25162 /Makefile
parentaa4a03eae20d3de63c6e2659ebdfe1be5db434ee (diff)
Makefile: rename $(outdir)/everything.pot to $(srcdir)/dir.pot
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e7b35e4..444a669 100644
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,7 @@ $(outdir)/shellcheck:
cd $(@D)/test && ./testenv $(TESTENVFLAGS) 'cd "$$TMPDIR/destdir" && find \( $(shellcheck.prune) \) -prune -o -not -type d -exec shellcheck $(shellcheck.flags) {} +'
_po_rule = \
-po/%(pkg).pot: $(addsuffix /everything.pot,$(pkg.%(pkg))); \
+$(srcdir)/po/%(pkg).pot: $(addsuffix /dir.pot,$(pkg.%(pkg))); \
cat $^ | msguniq -Fi --to-code=UTF-8 > '$@'
$(eval $(foreach pkg,$(pkgs),\
$(subst %(pkg),$(pkg),$(value _po_rule))$(at.nl)))