summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-05-29 22:52:57 -0600
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-06-05 19:44:27 -0600
commitc073f8720161930ecd3f80174b93aa62b63834a4 (patch)
treea8b9c58d5ef98d1b93dd0804a115fcb4eff2b323 /Makefile
parenta0a11867a85d5694a24de22751d8db7f59c1f347 (diff)
test/{runtests => testenv}: make it easy to enter a test shell
Move 'runtests' to 'testenv', and have it execute the arguments instead of roundup. Have Makefile pass it 'roundup' as an argument.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 928878b..efea3d2 100644
--- a/Makefile
+++ b/Makefile
@@ -27,7 +27,7 @@ all: PHONY build
build: PHONY build-libretools build-doc
install: PHONY install-libretools install-doc
check:
- @cd test && ./runtests
+ @cd test && ./testenv roundup
%-doc: PHONY doc
$(MAKE) -C doc $*