summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-06-04 22:02:21 -0600
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-06-05 20:06:25 -0600
commita329839346a3c2c9591985b70841858dd575846f (patch)
treeb7cbde15e7e46d42726058b9e318ce6a8e85c29c /Makefile
parent695b9b8af8e2629d460d877abab4bdf216c71df2 (diff)
add a system to skip tests that require networking or sudo.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index efea3d2..c621a09 100644
--- a/Makefile
+++ b/Makefile
@@ -27,7 +27,7 @@ all: PHONY build
build: PHONY build-libretools build-doc
install: PHONY install-libretools install-doc
check:
- @cd test && ./testenv roundup
+ @cd test && ./testenv $(TESTENVFLAGS) roundup
%-doc: PHONY doc
$(MAKE) -C doc $*