summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2015-05-31 11:59:58 -0600
committerLuke Shumaker <lukeshu@sbcglobal.net>2015-05-31 13:37:23 -0600
commit2f0f5979720474ee4e5d7a802cd61c1685be8b38 (patch)
treed99ffafb210da2f61edd02517bc4e3206117b89e /Makefile
parentbe93a5e25a80b99a00b37334e85d7d815b0b880b (diff)
Enforce .pot files being UTF-8.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index db4735f..bba0d46 100644
--- a/Makefile
+++ b/Makefile
@@ -54,7 +54,7 @@ $(addprefix clean-, $(packages)): clean-%: PHONY $$(addsuffix /clean, $$($$*
$(addprefix pot-, $(packages)): pot-%: PHONY po/%.pot
$(addprefix pot-, $(packages)): pot-%: PHONY po/%.pot
$(foreach p,$(packages),po/$p.pot): po/%.pot: $$(addsuffix /everything.pot,$$($$*))
- cat $^ | msguniq -Fi > '$@' || rm -f '$@'
+ cat $^ | msguniq -Fi --to-code=UTF-8 > '$@' || rm -f '$@'
################################################################################