summaryrefslogtreecommitdiff
path: root/build-aux/Makefile.once.head
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-05-29 18:38:23 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-05-29 18:38:23 -0400
commit68affbbe3a2258510f48c62400cc95ad042c959d (patch)
tree82a9bf31fa740b271cb37d8365d9ffe08bec5848 /build-aux/Makefile.once.head
parentc53ae3285fb85d3b70870692a0206ab0c6521796 (diff)
Rename dist.name -> dist.pkgname
Diffstat (limited to 'build-aux/Makefile.once.head')
-rw-r--r--build-aux/Makefile.once.head/00-dist.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/build-aux/Makefile.once.head/00-dist.mk b/build-aux/Makefile.once.head/00-dist.mk
index 2f1da66..d5bfcd3 100644
--- a/build-aux/Makefile.once.head/00-dist.mk
+++ b/build-aux/Makefile.once.head/00-dist.mk
@@ -16,11 +16,11 @@
# Developer configuration
dist.exts ?= .tar.gz
-dist.name ?= $(PACKAGE)
+dist.pkgname ?= $(PACKAGE)
dist.version ?= $(VERSION)
-ifeq ($(dist.name),)
-$(error dist.name must be set)
+ifeq ($(dist.pkgname),)
+$(error dist.pkgname must be set)
endif
ifeq ($(dist.version),)
$(error dist.version must be set)