summaryrefslogtreecommitdiff
path: root/common.mk
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-07-05 02:36:52 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-07-05 18:08:47 -0400
commit626705238075a1aceca518e4d464b5df6458750f (patch)
tree74d8d67eea8d4311de5f45f29ff2a26acb6bb3a2 /common.mk
parent739f574f08814694c1b85d72ae8964bc0f0bdf97 (diff)
quote calls to librelib
Diffstat (limited to 'common.mk')
-rw-r--r--common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/common.mk b/common.mk
index 30c95e0..7370004 100644
--- a/common.mk
+++ b/common.mk
@@ -9,7 +9,7 @@ pkglibexecdir ?= $(libexecdir)/libretools
# Usage: <INPUT $(edit) >OUTPUT
# Expand m4_include macros to use librelib
# This is used when using sources grabbed from devtools
-edit = sed -e 's|^\#!\s*/bin/bash|\#!/usr/bin/env bash|' -e 's|m4_include(lib/\(.*\))|. $$(librelib \1)|'
+edit = sed -e 's|^\#!\s*/bin/bash|\#!/usr/bin/env bash|' -e 's|m4_include(lib/\(.*\))|. "$$(librelib \1)"|'
# Usage: $(call indent,FILENAME)
# Command to auto-indent a file.