summaryrefslogtreecommitdiff
path: root/common.mk
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-05-26 21:52:42 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-05-26 21:52:42 -0400
commitb159a370e2b1458c8c3817bdf3cabe2a630732e3 (patch)
treeb287cde6cd03b7e0ecb9c6c7f52406917443353d /common.mk
parentd52e1e2a44ded6d404363e6aff8ee244cfe847f8 (diff)
Makefile: things in libre_datadir should be 644, not 755
Diffstat (limited to 'common.mk')
-rw-r--r--common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/common.mk b/common.mk
index 6248b80..8727640 100644
--- a/common.mk
+++ b/common.mk
@@ -28,7 +28,7 @@ install: PHONY $(files)
$(DESTDIR)$(libre_execdir)/%: %
install -Dm755 '$<' '$@'
$(DESTDIR)$(libre_datadir)/%: %
- install -Dm755 '$<' '$@'
+ install -Dm644 '$<' '$@'
################################################################################