summaryrefslogtreecommitdiff
path: root/common.mk
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2015-01-01 19:22:16 -0500
committerLuke Shumaker <lukeshu@sbcglobal.net>2015-01-01 19:22:16 -0500
commit2c981bb6e7f5ddb1b71a2a4e314ba7cd523d857c (patch)
treebc3725cd9195e1157fce45aeddaa270567eab5ee /common.mk
parent3ed991a0ab8adbc30e66771080d565668d8dd3a6 (diff)
Add a utility to add/remove librefetch from makepkg.conf
This script is formerly the install script for the bundled-up package.
Diffstat (limited to 'common.mk')
-rw-r--r--common.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/common.mk b/common.mk
index e1051de..3a16cf4 100644
--- a/common.mk
+++ b/common.mk
@@ -12,7 +12,8 @@ pkglibexecdir ?= $(libexecdir)/libretools
edit = sed \
-e 's|^\#!\s*/bin/bash|\#!/usr/bin/env bash|' \
-e 's|m4_include(lib/\(.*\))|. "$$(librelib \1)"|' \
- -e 's|@sysconfdir@|$(sysconfdir)|g'
+ -e 's|@sysconfdir@|$(sysconfdir)|g' \
+ -e 's|@bindir@|$(bindir)|g'
# Usage: $(call indent,FILENAME)
# Command to auto-indent a file.