summaryrefslogtreecommitdiff
path: root/common.mk
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-07-02 00:13:02 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-07-02 00:13:02 -0400
commitb23df57cd271ecae89892336eaadcf26b7e9bce8 (patch)
treefe0ee0b806d2ab4fc9ad7abff2fa41ee5689ec28 /common.mk
parent1a7c98894c985df6aa6a695865b6c0f6b0a11265 (diff)
Generate po/*.pot files
Diffstat (limited to 'common.mk')
-rw-r--r--common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/common.mk b/common.mk
index 0bcc2b8..30c95e0 100644
--- a/common.mk
+++ b/common.mk
@@ -53,7 +53,7 @@ install_files += $(addprefix $(DESTDIR)$(bindir)/,$(progs)) \
$(addprefix $(DESTDIR)$(mandir)/man8/,$(filter %.8,$(mans)))
clean_files += $(patsubst %.in,%,$(copy_files)) $(copy_files) $(mans) $(wildcard *.pot *.ugly*)
-pots += $(filter-out $(no-pots) ,$(progs))
+pots += $(filter-out $(no-pots) ,$(sort $(progs) $(libexecs) $(libs)))
pot_files += $(addsuffix .pot,$(pots))
# Set the default target #######################################################