summaryrefslogtreecommitdiff
path: root/fullpkg
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-05-19 02:54:00 -0500
committerJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-05-19 02:54:00 -0500
commitfc33a9740b0142e24049afc6d485db1d689bba9a (patch)
tree18ad700e54dc1812faa93e8f00f83e9b549284e4 /fullpkg
parentec04d0e7dbfad8840869b64167b824c197806ddd (diff)
* fullpkg printing repo all the times is confusing
Diffstat (limited to 'fullpkg')
-rwxr-xr-xfullpkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/fullpkg b/fullpkg
index 95d0080..35916d3 100755
--- a/fullpkg
+++ b/fullpkg
@@ -138,8 +138,8 @@ function cleanup {
## END FUNCTIONS ##
source PKGBUILD
-msg "Building ${repo:-missing repo}/${pkgbase:-${pkgname[@]}}: $pkgdesc"
repo=${repo:-$(guess_repo)}
+msg "Building ${repo:-missing repo}/${pkgbase:-${pkgname[@]}}: $pkgdesc"
# Pre build tests
if [ $force_build == 'n' ]; then