summaryrefslogtreecommitdiff
path: root/fullpkg
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-27 16:41:39 -0500
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-27 16:41:39 -0500
commiteb5cbeea0dc649d18ea4d6330c0787fc5a962b52 (patch)
tree1e18c56ee5a2f407e99095050692402bd5cb5c0f /fullpkg
parenteba54d82f4e932ff2c3bf09fcc695085dc83bf19 (diff)
fixes and tabs -> spaces
Diffstat (limited to 'fullpkg')
-rwxr-xr-xfullpkg12
1 files changed, 6 insertions, 6 deletions
diff --git a/fullpkg b/fullpkg
index 35598eb..cae91da 100755
--- a/fullpkg
+++ b/fullpkg
@@ -59,12 +59,12 @@ guess_repo() {
# return : full version spec, including epoch (if necessary), pkgver, pkgrel
##
get_full_version() {
- if [[ $1 -eq 0 ]]; then
- # zero epoch case, don't include it in version
- echo $2-$3
- else
- echo $1:$2-$3
- fi
+ if [[ $1 -eq 0 ]]; then
+ # zero epoch case, don't include it in version
+ echo $2-$3
+ else
+ echo $1:$2-$3
+ fi
}
# Usage: cleanup [ $(basename $PWD) ] from PKGBUILD dir