summaryrefslogtreecommitdiff
path: root/fullpkg
diff options
context:
space:
mode:
authorNicolas Reynolds <fauno@kiwwwi.com.ar>2011-06-15 11:30:20 -0300
committerNicolas Reynolds <fauno@kiwwwi.com.ar>2011-06-15 11:30:20 -0300
commitfc39fd1e991a4fc6a5aceafc619ca552ad72b582 (patch)
tree8f18571ecc14ceb9d56e95c02225cfbb38d12d58 /fullpkg
parent35589fb80b8f04633d56502bd526f6ab35746aaf (diff)
Typo fixed
Diffstat (limited to 'fullpkg')
-rwxr-xr-xfullpkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/fullpkg b/fullpkg
index 21bef16..eaf1c63 100755
--- a/fullpkg
+++ b/fullpkg
@@ -394,7 +394,7 @@ if [ ${build_only} == 'n' ]; then
# Check if we are actually on a build directory
# Do this early
- [ -r PKGBUILD ] && {
+ [ ! -r PKGBUILD ] && {
error "This isn't a build directory"
usage && exit 1
}