summaryrefslogtreecommitdiff
path: root/librecommit
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-03-25 07:09:23 -0700
committerJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-03-25 07:09:23 -0700
commit691baba22e7fb1fe47005558ca92e540566fe383 (patch)
tree8fc6367afbe472c51664ff2edf0310715b8712dd /librecommit
parent5f47cf2a8f096f284bb1a9278fa676960ae65847 (diff)
Added libremessages and format in scripts
Diffstat (limited to 'librecommit')
-rwxr-xr-xlibrecommit6
1 files changed, 6 insertions, 0 deletions
diff --git a/librecommit b/librecommit
index 9fc3391..fc47d74 100755
--- a/librecommit
+++ b/librecommit
@@ -18,6 +18,12 @@
# You should have received a copy of the GNU General Public License
# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
+usage () {
+ printf "$(gettext "cd to the dir with the PKGBUILD you are commiting and %s")" "$0"
+ echo
+ printf "$(gettext "This script commits the package using name, pkgver an pkgver")"
+}
+
if [ ! -e PKGBUILD ]; then exit 1; fi
source PKGBUILD