summaryrefslogtreecommitdiff
path: root/librediff
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-28 21:23:49 -0500
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-28 21:23:49 -0500
commit207a930a564e8157e24c3e7f5fbe987494b73d7b (patch)
tree29850fa85c7ea9525dbc4ae9469a268115d8e73e /librediff
parent6633c1d07a2b408dd74ad909326a54f94b2fdfdf (diff)
* Cleanup code + arch specific separated
Diffstat (limited to 'librediff')
-rwxr-xr-xlibrediff32
1 files changed, 16 insertions, 16 deletions
diff --git a/librediff b/librediff
index 59a9791..1f39eb9 100755
--- a/librediff
+++ b/librediff
@@ -4,21 +4,21 @@
# Copyright 2010 Nicolás Reynolds
# ---------- GNU General Public License 3 ----------
-
-# This file is part of Parabola.
-
-# Parabola is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-
-# Parabola is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-
-# You should have received a copy of the GNU General Public License
-# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
+
+# This file is part of Parabola.
+
+# Parabola is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+
+# Parabola is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
usage() {
echo "Usage: $0 <pkgname> [<pkgname2> ...]"
@@ -54,7 +54,7 @@ for package in $@; do
continue
}
- source ./${package}-libre/PKGBUILD
+ source ./${package}-libre/PKGBUILD
[[ -z ${pkgbase} ]] && pkgbase=${pkgname}
# Generate a diff file, no -r since we don't want to patch src/ nor pkg/