summaryrefslogtreecommitdiff
path: root/librediff
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-03-25 07:09:23 -0700
committerJoshua Ismael Haase Hernandez <hahj87@gmail.com>2011-03-25 07:09:23 -0700
commit691baba22e7fb1fe47005558ca92e540566fe383 (patch)
tree8fc6367afbe472c51664ff2edf0310715b8712dd /librediff
parent5f47cf2a8f096f284bb1a9278fa676960ae65847 (diff)
Added libremessages and format in scripts
Diffstat (limited to 'librediff')
-rwxr-xr-xlibrediff4
1 files changed, 2 insertions, 2 deletions
diff --git a/librediff b/librediff
index 9715c53..59a9791 100755
--- a/librediff
+++ b/librediff
@@ -45,12 +45,12 @@ fi
for package in $@; do
# Continue on errors
[[ ! -d ./${package} || ! -d ./${package}-libre ]] && {
- echo "Error: no matching ${package} and ${package}-libre found"
+ error "no matching ${package} and ${package}-libre found"
continue
}
[[ ! -f ./${package}/PKGBUILD || ! -f ./${package}-libre/PKGBUILD ]] && {
- echo "Error: no matching PKGBUILDs found for ${package}-libre"
+ error "no matching PKGBUILDs found for ${package}-libre"
continue
}