summaryrefslogtreecommitdiff
path: root/mips64el
diff options
context:
space:
mode:
authorNicolas Reynolds <fauno@kiwwwi.com.ar>2012-02-06 03:00:34 -0300
committerNicolas Reynolds <fauno@kiwwwi.com.ar>2012-02-06 03:00:34 -0300
commitebc66c503aad4df99f8660f2e4557c23cdc24fd3 (patch)
tree7e3e72fa33dc72d7b1705bdc0881053dc55f28ac /mips64el
parent94b94c9ea476e4e791219bd2c017741a3274bbc5 (diff)
_pkg contained the depth also
Diffstat (limited to 'mips64el')
-rwxr-xr-xmips64el/mipsrelease5
1 files changed, 5 insertions, 0 deletions
diff --git a/mips64el/mipsrelease b/mips64el/mipsrelease
index 0d14c72..5d0034d 100755
--- a/mips64el/mipsrelease
+++ b/mips64el/mipsrelease
@@ -34,6 +34,11 @@ get_full_version() {
repo=$1; shift
+if [ -z "${repo}" ]; then
+ error "Empty repo"
+ exit 1
+fi
+
# Get all needed sources
source PKGBUILD
fullver=$(get_full_version ${epoch:-0} ${pkgver} ${pkgrel})