summaryrefslogtreecommitdiff
path: root/po/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2018-03-27 19:44:34 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2018-03-27 21:27:19 -0400
commit086df91f23d1f3486725353ffe1630da8f9c8f5c (patch)
treec583bb8b5ffcfd915b02a44ef9799bd47f2bbbc5 /po/Makefile
parent36f875645e36bf1ff015cc7d3441de2e1714b6fc (diff)
Makefile: Use files.groups instead of nested.subdirs to split the package
Diffstat (limited to 'po/Makefile')
-rw-r--r--po/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/po/Makefile b/po/Makefile
index b27844c..d1d72a0 100644
--- a/po/Makefile
+++ b/po/Makefile
@@ -1,7 +1,7 @@
include $(dir $(lastword $(MAKEFILE_LIST)))/../config.mk
include $(topsrcdir)/build-aux/Makefile.head.mk
-domains = libretools librelib gitget xbs
+domains = $(filter-out all,$(files.groups))
locales := $(filter-out .,$(sort $(patsubst %/,%,$(dir $(files.src.src)))))
files.src.gen += $(addsuffix .pot,$(domains))