summaryrefslogtreecommitdiff
path: root/po/subdir.mk
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2018-07-31 17:02:27 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2018-07-31 17:02:27 -0400
commit2b3c560cfc9a308d01653496417dcdb189f42dd9 (patch)
tree1cbcb7b6cd12a43eda390b8bd2c5e968bf8a8e34 /po/subdir.mk
parent813db08fe76007142b5a1c00e2e160d56c82ae32 (diff)
parentd764678bf2a6cd09b80b2f9cc445e34af8556142 (diff)
Merge branch 'fix-fuzzy'
Diffstat (limited to 'po/subdir.mk')
-rw-r--r--po/subdir.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/po/subdir.mk b/po/subdir.mk
index 9d07d3c..2ea7e25 100644
--- a/po/subdir.mk
+++ b/po/subdir.mk
@@ -5,8 +5,8 @@ locale = $(notdir $(srcdir))
domains = $(patsubst %.po,%,$(filter %.po,$(files.src.src)))
$(outdir)/%.mo: $(srcdir)/%.po $(call at.path,$(srcdir)/../%.pot)
- msgcmp --use-untranslated $< $(word 2,$^)
- msgfmt -c -o $@ $<
+ msgcmp --use-untranslated --use-fuzzy $< $(word 2,$^)
+ msgfmt -c --use-fuzzy -o $@ $<
$(DESTDIR)$(localedir)/$(locale)/LC_MESSAGES/%.mo: $(outdir)/%.mo
install -T -Dm644 '$<' '$@'