summaryrefslogtreecommitdiff
path: root/rePKGBUILD.proto
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-28 21:23:49 -0500
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-28 21:23:49 -0500
commit207a930a564e8157e24c3e7f5fbe987494b73d7b (patch)
tree29850fa85c7ea9525dbc4ae9469a268115d8e73e /rePKGBUILD.proto
parent6633c1d07a2b408dd74ad909326a54f94b2fdfdf (diff)
* Cleanup code + arch specific separated
Diffstat (limited to 'rePKGBUILD.proto')
-rw-r--r--rePKGBUILD.proto7
1 files changed, 4 insertions, 3 deletions
diff --git a/rePKGBUILD.proto b/rePKGBUILD.proto
index ef3f037..c8b19bf 100644
--- a/rePKGBUILD.proto
+++ b/rePKGBUILD.proto
@@ -6,10 +6,11 @@
# Maintainer: Your Name <youremail@domain.com>
source PKGBUILD
unset build package md5sums source
-_repo= # Put the repo here
+_repo= # Put the repo here
+_mirror=http://mirrors.kernel.org/archlinux # Put mirror here
source=(PKGBUILD
- http://mirrors.kernel.org/archlinux/${_repo}/os/${CARCH}/${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
- # files for pkg modifications
+ "${_mirror}/${_repo}/os/${CARCH}/${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT"
+ # files for pkg modifications below this line
)
build() {