summaryrefslogtreecommitdiff
path: root/rePKGBUILD.proto
diff options
context:
space:
mode:
authorJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-26 18:07:53 -0500
committerJoshua Ismael Haase Hernández <hahj87@gmail.com>2011-06-26 18:07:53 -0500
commit69335b6ff0342a2d3201158b9a18010c57cbcf26 (patch)
treee3021740a7a12b5257083a818f86c644b448668e /rePKGBUILD.proto
parent405c965328f24b7db87aa45f8cc2f513e57d20e5 (diff)
libremakepkg cleans better
rePKGBUILD.proto finds links and delete them
Diffstat (limited to 'rePKGBUILD.proto')
-rw-r--r--rePKGBUILD.proto2
1 files changed, 1 insertions, 1 deletions
diff --git a/rePKGBUILD.proto b/rePKGBUILD.proto
index 0126ee0..ef3f037 100644
--- a/rePKGBUILD.proto
+++ b/rePKGBUILD.proto
@@ -20,7 +20,7 @@ build() {
}
package() {
- find ${srcdir} -type l -maxdepth 1 -delete
+ find ${srcdir} -maxdepth 1 -type l -delete
cp -a ${srcdir}/* ${pkgdir}
}