summaryrefslogtreecommitdiff
path: root/rePKGBUILD.proto
diff options
context:
space:
mode:
authorNicolás Reynolds <apoyosis@correo.inta.gob.ar>2011-06-04 19:16:03 -0300
committerNicolás Reynolds <apoyosis@correo.inta.gob.ar>2011-06-04 19:16:03 -0300
commit569a3ad411489a31ccadcd484f6851d31e691518 (patch)
tree19a5bb226540f0286c22a89867ae4e5eaa203079 /rePKGBUILD.proto
parentd469eb6ba3891e93373dd899a7b0660c1101e12d (diff)
Fixed a typo on librerepkg and a better rePKGBUILD.proto
Diffstat (limited to 'rePKGBUILD.proto')
-rw-r--r--rePKGBUILD.proto12
1 files changed, 6 insertions, 6 deletions
diff --git a/rePKGBUILD.proto b/rePKGBUILD.proto
index 17342ce..5ef53c1 100644
--- a/rePKGBUILD.proto
+++ b/rePKGBUILD.proto
@@ -6,17 +6,17 @@
# Maintainer: Your Name <youremail@domain.com>
source PKGBUILD
unset build package md5sums source
-_repo=
+_repo= # Put the repo here
source=(PKGBUILD
- http://mirrors.kernel.org/archlinux/${_repo}/os/$CARCH/$pkgname-$pkgver.tar.gz
+ http://mirrors.kernel.org/archlinux/${_repo}/os/${CARCH}/${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
# files for pkg modifications
)
build() {
cd "${srcdir}/"
- rm .{INSTALL,PKGINFO} $_pkgbase-$pkgver-$_pkgrel-$CARCH.pkg.tar.xz
- # actions for package modifications
- # be sure to remove source files
+ rm .{INSTALL,PKGINFO} ${pkgname%-libre}-$pkgver-$pkgrel-$CARCH$PKGEXT
+ # put actions for package modifications below this line
+
}
package() {
@@ -25,4 +25,4 @@ package() {
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: