summaryrefslogtreecommitdiff
path: root/src/chroot-tools/libremakepkg
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-12-08 15:47:37 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-12-09 14:20:48 -0500
commit9728388043af86fefee64336c584f5132273c9bc (patch)
tree1b334c07c9a07a13a17e75f4587a94cc08e0def6 /src/chroot-tools/libremakepkg
parent8d3c769a7133f8e021eb86c296eb415c3356c26a (diff)
make the messages while waiting for a chroot lock more helpful
Diffstat (limited to 'src/chroot-tools/libremakepkg')
-rwxr-xr-xsrc/chroot-tools/libremakepkg3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/chroot-tools/libremakepkg b/src/chroot-tools/libremakepkg
index 15f5822..2901b0d 100755
--- a/src/chroot-tools/libremakepkg
+++ b/src/chroot-tools/libremakepkg
@@ -181,7 +181,8 @@ main() {
# OK, we're starting now ###############################################
- lock_open_write 9 "$copydir" "Locking chroot '$CHROOTCOPY'"
+ lock_open_write 9 "$copydir" \
+ "Waiting for existing lock on \`$copydir' to be released"
# Set target CARCH as it might be used within the PKGBUILD to select
# correct sources