summaryrefslogtreecommitdiff
path: root/src/chroot-tools/libremakepkg
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-11-30 16:14:49 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-11-30 16:14:49 -0500
commitde74c8b50e734128f4641a20e3c4812713366f40 (patch)
treed66674eaedf0041bceda34274f4553e194d671e7 /src/chroot-tools/libremakepkg
parentb81efba931aae92fa7cfafb0f2d070ba203a86f2 (diff)
libremakepkg: match makepkg's error message if PKGBUILD does not exist
Diffstat (limited to 'src/chroot-tools/libremakepkg')
-rwxr-xr-xsrc/chroot-tools/libremakepkg3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/chroot-tools/libremakepkg b/src/chroot-tools/libremakepkg
index 4b49931..4e810d1 100755
--- a/src/chroot-tools/libremakepkg
+++ b/src/chroot-tools/libremakepkg
@@ -159,7 +159,8 @@ main() {
fi
if [[ ! -f PKGBUILD ]]; then
- error "This must be run in a directory containing a PKGBUILD"
+ # This is the message used by makepkg
+ error "PKGBUILD does not exist"
exit 1
fi