summaryrefslogtreecommitdiff
path: root/src/chroot-tools
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2012-11-13 00:44:38 -0500
committerLuke Shumaker <LukeShu@sbcglobal.net>2012-11-13 00:44:38 -0500
commit444cc22bc5cda7a4adc26982d3edbcfd1af426ed (patch)
treef3e7c3f25f8fe22887c55b86baa9955c6fce9707 /src/chroot-tools
parentc611090157e9c7d04e6f411c0c5f9ca5834835fd (diff)
add an '-f' flag to pkgbuild-check-nonfree to let libremakepkg run as root
Diffstat (limited to 'src/chroot-tools')
-rwxr-xr-xsrc/chroot-tools/libremakepkg2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/chroot-tools/libremakepkg b/src/chroot-tools/libremakepkg
index 3fa2f3d..4593121 100755
--- a/src/chroot-tools/libremakepkg
+++ b/src/chroot-tools/libremakepkg
@@ -113,7 +113,7 @@ main() {
if $CHECKNONFREE; then
msg "Checking PKGBUILD for non-free issues"
- if ! pkgbuild-check-nonfree; then
+ if ! pkgbuild-check-nonfree -f; then
if [[ $? -eq 15 ]]; then
# other errors mean fail, not nonfree
error "PKGBUILD contains non-free issues"