summaryrefslogtreecommitdiff
path: root/src/fullpkg/fullpkg
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-09-23 19:34:05 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-09-23 19:44:11 -0400
commit16e01bca9a23eef40191e8ca5abefdb1ab4c741a (patch)
tree5ae02623e8caede127e978de1c6940beb9aa5ca7 /src/fullpkg/fullpkg
parent8068e0fbd04085eb7982836e5ebda84d0156fd53 (diff)
fullpkg: use tab for indent
Diffstat (limited to 'src/fullpkg/fullpkg')
-rwxr-xr-xsrc/fullpkg/fullpkg30
1 files changed, 15 insertions, 15 deletions
diff --git a/src/fullpkg/fullpkg b/src/fullpkg/fullpkg
index 1d4388c..7724165 100755
--- a/src/fullpkg/fullpkg
+++ b/src/fullpkg/fullpkg
@@ -5,25 +5,25 @@
usage() {
- echo "cd to a dir containing a PKGBUILD and run:"
- echo "$0 [build_dir]"
- echo ""
- echo "This script will check dependencies, build them if possible "
- echo "and stage the packages on it's repo."
- echo ""
- echo "OPTIONS:"
- echo " -h : this message."
- echo ""
- echo "Wrapper for \`fullpkg-find' and \`fullpkg-build'"
- echo ""
- exit 1
+ echo "cd to a dir containing a PKGBUILD and run:"
+ echo "$0 [build_dir]"
+ echo ""
+ echo "This script will check dependencies, build them if possible "
+ echo "and stage the packages on it's repo."
+ echo ""
+ echo "OPTIONS:"
+ echo " -h : this message."
+ echo ""
+ echo "Wrapper for \`fullpkg-find' and \`fullpkg-build'"
+ echo ""
+ exit 1
}
while getopts 'h' arg; do
- case "$arg" in
- h) usage ;;
- esac
+ case "$arg" in
+ h) usage ;;
+ esac
done
shift $(( OPTIND - 1 ))