summaryrefslogtreecommitdiff
path: root/src/fullpkg
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-07-02 16:39:41 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-07-02 16:39:41 -0400
commit938a711aae6ecf871f37dda71b8e55bebbb6eba8 (patch)
treef5d8c4c5f38295ea948a612c408da2bc06f2af74 /src/fullpkg
parent7dd14c9d6869c9d129280358e44edc43eb2ca9bf (diff)
spell-check :/
Diffstat (limited to 'src/fullpkg')
-rwxr-xr-xsrc/fullpkg/fullpkg-build6
-rwxr-xr-xsrc/fullpkg/fullpkg-find2
2 files changed, 4 insertions, 4 deletions
diff --git a/src/fullpkg/fullpkg-build b/src/fullpkg/fullpkg-build
index 06d0d50..a31025e 100755
--- a/src/fullpkg/fullpkg-build
+++ b/src/fullpkg/fullpkg-build
@@ -62,7 +62,7 @@ remove_buildorder() {
return $?
}
-succesfull_build() {
+successful_build() {
if [[ "$RUN" != "$FULLBUILDCMD" ]]; then
return 0 # Custom command or download sources
@@ -106,7 +106,7 @@ __build() {
case $r in
- 0) succesfull_build ;;
+ 0) successful_build ;;
*) error "There were errors while trying to build the package."
echo "failed:$(basename $PWD)" >>$build_dir/log
@@ -152,7 +152,7 @@ usage() {
prose "If no BUILD_DIR is specified, it uses the current directory."
echo
print "Options:"
- flag "-c" "Clean BUILD_DIR on succesfull build"
+ flag "-c" "Clean BUILD_DIR on successful build"
flag "-N" "Don't check for freedom issues." #Also made by fullpkg-find
flag "-r $(_ CMD)" "Use CMD instead of \${FULLBUILDCMD}"
flag "-g" "Get sources for building packages on BUILD_DIR"
diff --git a/src/fullpkg/fullpkg-find b/src/fullpkg/fullpkg-find
index c12888a..af30ed9 100755
--- a/src/fullpkg/fullpkg-find
+++ b/src/fullpkg/fullpkg-find
@@ -197,7 +197,7 @@ while getopts 'hA:l:cmn' arg; do
done
if [[ ! -r PKGBUILD ]]; then
- error "This directory doesnt contain a PKGBUILD"
+ error "This directory doesn't contain a PKGBUILD"
usage
exit 1
fi