summaryrefslogtreecommitdiff
path: root/src/lib/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-10-01 03:16:30 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-10-01 03:16:30 -0400
commit9b6b6dad291e2d62a957a38ace952d98147a83d2 (patch)
tree1e3e37af8a9d693d0cb749999aaaef095bb7876c /src/lib/Makefile
parent051a269d2ff56d5ab01301c965a7f7d0799bc441 (diff)
conf.sh: don't hardcode /etc, get it during build from $(sysconfdir)
Diffstat (limited to 'src/lib/Makefile')
-rw-r--r--src/lib/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/lib/Makefile b/src/lib/Makefile
index 5226dda..97b30eb 100644
--- a/src/lib/Makefile
+++ b/src/lib/Makefile
@@ -2,7 +2,7 @@ copy_files = common.sh.in
libexecs = $(filter-out librelib,$(progs))
# include common.sh in libs explicitly, because it might not exist yet
# when the wildcard is performed
-libs = $(sort $(wildcard *.sh) common.sh)
+libs = $(sort $(wildcard *.sh) common.sh conf.sh)
include ../../common.mk