summaryrefslogtreecommitdiff
path: root/src/librefetch
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-03-03 19:41:29 -0500
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-03-03 19:41:29 -0500
commitfb1a64c4cfc1417609a465f739af7bc5ef827bb6 (patch)
treecbce5bc51d2e31492eade0b6cea8bdc755468b48 /src/librefetch
parent781bb2eabda743511aa0280222ba3c6bab47e916 (diff)
buildsystem: rename all of the install-* variables to libretools-*
Diffstat (limited to 'src/librefetch')
-rw-r--r--src/librefetch/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/librefetch/Makefile b/src/librefetch/Makefile
index b28e96e..26ee2ee 100644
--- a/src/librefetch/Makefile
+++ b/src/librefetch/Makefile
@@ -1,11 +1,11 @@
include $(dir $(lastword $(MAKEFILE_LIST)))/../../config.mk
include $(topsrcdir)/automake.head.mk
-install-bins = librefetch librefetch-install
-install-confs += librefetch-makepkg.conf
-install-libexecs += $(filter librefetchdir/%,$(detect-exec))
-install-libs += $(filter-out $(install-libexecs),$(filter librefetchdir/%,$(detect-all)))
-pots = $(install-bins)
+libretools-bins = librefetch librefetch-install
+libretools-confs += librefetch-makepkg.conf
+libretools-libexecs += $(filter librefetchdir/%,$(detect-exec))
+libretools-libs += $(filter-out $(libretools-libexecs),$(filter librefetchdir/%,$(detect-all)))
+pots = $(libretools-bins)
$(outdir)/librefetch-install: $(var)pkgconfdir
$(outdir)/librefetch-makepkg.conf: $(var)bindir