summaryrefslogtreecommitdiff
path: root/src/mips64el-tools
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-09-12 11:38:08 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-09-12 11:38:08 -0400
commit610699384997e346f7826fe912dcd511ecc4cd8c (patch)
treeaa15488bb29b895a1eba569852d1a69a67ba06f1 /src/mips64el-tools
parenteeba3ea0411078424d8f0d127d792618c2a929d3 (diff)
parent6d6b719221d3b4190325b43a3fbfd14405765420 (diff)
Merge branch 'fauno~2' (early part) into master
Diffstat (limited to 'src/mips64el-tools')
-rwxr-xr-xsrc/mips64el-tools/add-mips64el2
-rwxr-xr-xsrc/mips64el-tools/librebasebuilder2
-rwxr-xr-xsrc/mips64el-tools/mips-add2
-rwxr-xr-xsrc/mips64el-tools/mipsrelease2
4 files changed, 4 insertions, 4 deletions
diff --git a/src/mips64el-tools/add-mips64el b/src/mips64el-tools/add-mips64el
index e06d857..17b167b 100755
--- a/src/mips64el-tools/add-mips64el
+++ b/src/mips64el-tools/add-mips64el
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# Change all arch array that aren't any or mips64el already
find -name 'PKGBUILD' -exec sed -i "s/^\(arch=([^)anym]\+\))/\1 'mips64el')/" '{}' \;
diff --git a/src/mips64el-tools/librebasebuilder b/src/mips64el-tools/librebasebuilder
index 604f1c7..6b8c8bb 100755
--- a/src/mips64el-tools/librebasebuilder
+++ b/src/mips64el-tools/librebasebuilder
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# -*- coding: utf-8 -*-
# Copyright (C) 2012 Michał Masłowski <mtjm@mtjm.eu>
#
diff --git a/src/mips64el-tools/mips-add b/src/mips64el-tools/mips-add
index 21fcfba..402036e 100755
--- a/src/mips64el-tools/mips-add
+++ b/src/mips64el-tools/mips-add
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
. libremessages
if ! grep mips64el PKGBUILD >/dev/null; then # Add mips64el in ${arch} array if it isn't 'any'
warning "Adding mips64el arch"
diff --git a/src/mips64el-tools/mipsrelease b/src/mips64el-tools/mipsrelease
index fc0d904..a8c2db6 100755
--- a/src/mips64el-tools/mipsrelease
+++ b/src/mips64el-tools/mipsrelease
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# Lic: GPLv3+
# Author: Nicolas Reynolds <fauno@kiwwwi.com.ar>
# Local release of mips64el packages + clean ABS sync