summaryrefslogtreecommitdiff
path: root/src/pkgbuild-check-nonfree
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2014-07-05 02:36:52 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2014-07-05 18:08:47 -0400
commit626705238075a1aceca518e4d464b5df6458750f (patch)
tree74d8d67eea8d4311de5f45f29ff2a26acb6bb3a2 /src/pkgbuild-check-nonfree
parent739f574f08814694c1b85d72ae8964bc0f0bdf97 (diff)
quote calls to librelib
Diffstat (limited to 'src/pkgbuild-check-nonfree')
-rwxr-xr-xsrc/pkgbuild-check-nonfree6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/pkgbuild-check-nonfree b/src/pkgbuild-check-nonfree
index 11eaf42..67f07bc 100755
--- a/src/pkgbuild-check-nonfree
+++ b/src/pkgbuild-check-nonfree
@@ -27,9 +27,9 @@
# I appologize that this program got *huge*.
# It's not complicated, just long.
-. $(librelib messages)
-. $(librelib conf)
-. $(librelib blacklist)
+. "$(librelib messages)"
+. "$(librelib conf)"
+. "$(librelib blacklist)"
usage() {
print "Usage: %s [OPTIONS] [PKGBUILD1 PKGBUILD2 ...]" "${0##*/}"