summaryrefslogtreecommitdiff
path: root/src/toru
diff options
context:
space:
mode:
authorLuke Shumaker <LukeShu@sbcglobal.net>2013-09-12 11:38:08 -0400
committerLuke Shumaker <LukeShu@sbcglobal.net>2013-09-12 11:38:08 -0400
commit610699384997e346f7826fe912dcd511ecc4cd8c (patch)
treeaa15488bb29b895a1eba569852d1a69a67ba06f1 /src/toru
parenteeba3ea0411078424d8f0d127d792618c2a929d3 (diff)
parent6d6b719221d3b4190325b43a3fbfd14405765420 (diff)
Merge branch 'fauno~2' (early part) into master
Diffstat (limited to 'src/toru')
-rwxr-xr-xsrc/toru/toru2
-rwxr-xr-xsrc/toru/toru-info2
-rwxr-xr-xsrc/toru/toru-path2
-rwxr-xr-xsrc/toru/toru-utils2
-rwxr-xr-xsrc/toru/toru-where2
5 files changed, 5 insertions, 5 deletions
diff --git a/src/toru/toru b/src/toru/toru
index 0dadfe0..3c45efd 100755
--- a/src/toru/toru
+++ b/src/toru/toru
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# Queries the ABS
# License: GPL3
diff --git a/src/toru/toru-info b/src/toru/toru-info
index 6418de4..d73d2ad 100755
--- a/src/toru/toru-info
+++ b/src/toru/toru-info
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# Prints info about a given pkgname
. libremessages
. $(librelib conf)
diff --git a/src/toru/toru-path b/src/toru/toru-path
index ca87e48..6c86e88 100755
--- a/src/toru/toru-path
+++ b/src/toru/toru-path
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
source toru-utils
diff --git a/src/toru/toru-utils b/src/toru/toru-utils
index acf3776..96aa35e 100755
--- a/src/toru/toru-utils
+++ b/src/toru/toru-utils
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
. libremessages
. $(librelib conf.sh)
diff --git a/src/toru/toru-where b/src/toru/toru-where
index 8af3fb2..4b3ff1b 100755
--- a/src/toru/toru-where
+++ b/src/toru/toru-where
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# Locates a PKGBUILD dir on toru's path cache
. $(librelib conf.sh)
load_files libretools