summaryrefslogtreecommitdiff
path: root/src/xbs-abs
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-06-09 15:55:33 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-06-09 15:55:33 -0400
commitd330445fb7f84748e70e67ca5bc44ce0a1a258f7 (patch)
tree0c1c957298635b7ba0ff69c2fe76af647304a631 /src/xbs-abs
parentf579b669d45c02b39474827f12522ff4afa6cf4a (diff)
Work with the new version of autothing.
Diffstat (limited to 'src/xbs-abs')
-rw-r--r--src/xbs-abs/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/xbs-abs/Makefile b/src/xbs-abs/Makefile
index 248848f..65be914 100644
--- a/src/xbs-abs/Makefile
+++ b/src/xbs-abs/Makefile
@@ -1,5 +1,5 @@
include $(dir $(lastword $(MAKEFILE_LIST)))/../../config.mk
-include $(topsrcdir)/automake.head.mk
+include $(topsrcdir)/build-aux/Makefile.head.mk
pkgconfdir = $(sysconfdir)/xbs
pkglibexecdir = $(libexecdir)/xbs
@@ -8,8 +8,8 @@ libretools-bins =
libretools-libexecs = helper-abs
pots += $(_helpers)
devtools-files += $(addsuffix .in,$(_helpers))
-am_out_files += $(_helpers)
-am_sys_files += $(addprefix $(pkglibexecdir)/helper-abs.d/,$(_helpers))
+std.out_files += $(_helpers)
+std.sys_files += $(addprefix $(pkglibexecdir)/helper-abs.d/,$(_helpers))
$(outdir)/commitpkg: $(srcdir)/commitpkg.in
@echo "OUT $@"
@@ -24,4 +24,4 @@ $(outdir)/commitpkg: $(srcdir)/commitpkg.in
$(DESTDIR)$(pkglibexecdir)/helper-abs.d/%: $(srcdir)/%
install -Dm755 '$<' '$@'
-include $(topsrcdir)/automake.tail.mk
+include $(topsrcdir)/build-aux/Makefile.tail.mk